本文仅记录了搭建后遇到的一个 bug ,Jekyll搭建过程可见另一篇博文留坑,github 博客搭建。bug 原因是 Jekyll 版本不一致,原主题 maupassant 版本 Jekyll 低于 3.0,而博主 Jekyll 版本为 4.0.2。 https://jekyllrb.com/docs/variables/#paginator